Hansebubeforum
Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!


Hansebubeforum » Hilfe » Fehlfunktion im Forum » Threadansicht

Autor Thread - Seiten: -1- [ 2 ]
000 — Direktlink
25.10.2013, 00:30 Uhr
LTR13000



Seit gestern funktioniert dir "zurück" Taste im Browser und der Maus, immer erst beim 2.Versuch. Die "vorwärts" Taste überhaupt nicht.
In anderen Foren, oder Webseiten funktioniert alles ganz normal.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001 — Direktlink
25.10.2013, 07:44 Uhr
Gast:wsi-fan
Gäste


Bei mir keine Probleme... Vielleicht liegt's an (d)einer Browsereinstellung? Hast du mal einen anderen Browser probiert?
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
002 — Direktlink
25.10.2013, 13:18 Uhr
Burkhardt
Admin
Avatar von Burkhardt


Zitat:
LTR13000 postete
Seit gestern funktioniert dir "zurück" Taste im Browser und der Maus, immer erst beim 2.Versuch. Die "vorwärts" Taste überhaupt nicht.
In anderen Foren, oder Webseiten funktioniert alles ganz normal.

Gegebenenfalls einfach mal einen aktuellen Brauser laden, bei mir gibts weder unter Mozilla,IE oder Android Probleme.
--
Viele Grüße aus dem Alstertal in Hamburg

Burkhardt Berlin
---
Bilder von mir im Forum nicht gefunden? Schau mal auf der Homepage nach

...ein dickes Fell, das hatte ich früher nie, ich habe es mir wachsen lassen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003 — Direktlink
26.10.2013, 13:36 Uhr
LTR13000



Es ist die aktuellste (24.0) Firefox Version.
Es sind auch keine Einstellungen verändert worden, auf meiner Seite. Das Problem tauchte von einem Tag auf den anderen auf. Und das nur hier in diesem Forum.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004 — Direktlink
26.10.2013, 13:45 Uhr
Burkhardt
Admin
Avatar von Burkhardt


Zitat:
LTR13000 postete
Es ist die aktuellste (24.0) Firefox Version.
Es sind auch keine Einstellungen verändert worden, auf meiner Seite. Das Problem tauchte von einem Tag auf den anderen auf. Und das nur hier in diesem Forum.

Dann liegts woanders dran, ich habe ua. den gleichen Brauser und bei mir funktioniert alles einwandfrei.
--
Viele Grüße aus dem Alstertal in Hamburg

Burkhardt Berlin
---
Bilder von mir im Forum nicht gefunden? Schau mal auf der Homepage nach

...ein dickes Fell, das hatte ich früher nie, ich habe es mir wachsen lassen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005 — Direktlink
26.10.2013, 14:55 Uhr
matze-on

Avatar von matze-on

Wenn ich da richtig liege, kann das Problem auch gar nichts mit dem Forum zu tun haben. Wenn du die Vor- Zurücktasten benutzt, greift dein Rechner auf die vorher geladenen Inhalte zurück, die sich im Cache befinden. Die Daten werden nicht erneut über den Server abgerufen, sodass du theoretisch keine Verbindung zum HB-Forum brauchst.
Erst wenn du die gewünschte Seite über einen Link anforderst, oder sie aktuallisierst werden die Daten erneut geladen.

Ich hoffe, ich habe mich da richtig ausgedrückt!
--
Viele Grüße aus dem Südwesten Niedersachens
Matze

www.matze-on.de
Windenergie im Osnabrücker Land
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006 — Direktlink
26.10.2013, 19:08 Uhr
Maddl112



@Matze: Bei den meisten Browsern wird die Seite mit dem drücken der Zurück-Taste neu geladen. D.h. es werden Informationen vom HB-Forum angefordert.
--
--
Prangl-Fan
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007 — Direktlink
26.10.2013, 23:16 Uhr
Hajo



da ich mich gerade langweile, habe ich das Ganze mal unter

- Windows 7 und 8 mit IE, Firefox, Chrome und Opera
- Ubuntu 12 mit Firefox
- Mac OSX 10.9 mit Firefox und Safari
- Firefox unter Android 4.3

getestet.

ein aktuelles iphone habe ich nicht.

geht alles.
--
mir doch egal!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008 — Direktlink
31.12.2014, 18:37 Uhr
baroni

Avatar von baroni

Hallo liebe Forums-Administration,
ich nutze mal diesen Thread weiter, da es um einen Fehler / einer Fehlermeldung des Forums geht.

Wenn ich unter einem Posting den Schalter 'Suche' betätige, erhalte ich seit ein paar Tagen schon diese Fehlermeldung:


Zitat:
Das Forum meldet

ThWboard Error
MySQL: Unknown column 'post.threadid' in 'where clause'
Query:
SELECT DISTINCT
thread.threadid AS hits
FROM tb_thread AS thread WHERE
(post.threadid=thread.threadid) AND (thread.boardid IN (1,2,27,4,9,18,14,12,11,13,16,15,17,19,23,26)) AND (post.userid='10879')


Mit besten Neujahrsgrüßen,
Thorsten
--
Wer in der Demokratie schläft wird in der Diktatur erwachen!
... aber wenigstens keine Augenringe haben.
©@Christine Prayon
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009 — Direktlink
31.12.2014, 19:18 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek

*hmpf*
Das ist eine unerwartete Nebenwirkung von meinem Versuch, die gelegentlichen "Hänger" des Forums in den Griff zu bekommen. Muss ich im neuen Jahr noch mal schauen...


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010 — Direktlink
01.01.2015, 11:48 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek

So, die Fehlermeldung ist jetzt erst mal wieder weg - ich hoffe, dass nicht gleichzeitig die "Hänger" wieder da sind...
Falls noch irgendwo Probleme auftauchen sollten, bitte hier kurz Bescheid sagen.


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011 — Direktlink
02.01.2015, 23:17 Uhr
baroni

Avatar von baroni

Klasse Sebastian,
so schnell, wie Du das jetzt beseitigt hast... so eilig hatte ich das gar nicht!
Wollte Dich nicht vom Silvester-Feiern abhalten.

Besten Dank!
--
Wer in der Demokratie schläft wird in der Diktatur erwachen!
... aber wenigstens keine Augenringe haben.
©@Christine Prayon
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012 — Direktlink
04.03.2015, 13:04 Uhr
thomsen



Hallo,

die Zeile "dies und das" unter smalltalk kann ich nur sehen, wenn ich eingeloggt bin. Als Gast auf der Forumsseite wird diese nicht angezeigt.

Soll das jetzt so sein ? Bin ich der Einzige mit diesem Problem ?

Gruß Thomsen
--
Wir bauen auf und reissen nieder, so haben wir Arbeit - immer wieder !
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013 — Direktlink
04.03.2015, 13:10 Uhr
Karl Weick




Zitat:
thomsen postete
Hallo,

die Zeile "dies und das" unter smalltalk kann ich nur sehen, wenn ich eingeloggt bin. Als Gast auf der Forumsseite wird diese nicht angezeigt.

Soll das jetzt so sein ? Bin ich der Einzige mit diesem Problem ?

Gruß Thomsen

Bei mir ist das auch so. Nur eingeloggt einsehbatr.
Karl
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014 — Direktlink
04.03.2015, 13:17 Uhr
Burkhardt
Admin
Avatar von Burkhardt

Das ist keine Fehlfunktion, das Dies und Das Board ist, wie der Marktplatz, für alle einsehbar, die eingeloggt sind, Gäste bzw nicht registrierte Besucher können alle wichtigen Boards sehen und daran wird sich auch nichts ändern
--
Viele Grüße aus dem Alstertal in Hamburg

Burkhardt Berlin
---
Bilder von mir im Forum nicht gefunden? Schau mal auf der Homepage nach

...ein dickes Fell, das hatte ich früher nie, ich habe es mir wachsen lassen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015 — Direktlink
08.05.2015, 22:13 Uhr
mdkran

Avatar von mdkran

Ich bin mir nicht sicher, ob es eine Fehlfunktion des Forums ist, aber wenn ich mit dem IPhone auf die HBF Seite gehe (eingeloggt und auch nicht) lande ich dauernd im AppStore bei "LOVOO - People like you".
Am PC keine Probleme.
Was ist das Problem? Danke schon mal für die Hilfe.
--
Woher soll ich wissen was ich denke, wenn ich nicht höre was ich sage?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
016 — Direktlink
09.05.2015, 14:30 Uhr
BUZ




Zitat:
mdkran postete
Ich bin mir nicht sicher, ob es eine Fehlfunktion des Forums ist, aber wenn ich mit dem IPhone auf die HBF Seite gehe (eingeloggt und auch nicht) lande ich dauernd im AppStore bei "LOVOO - People like you".
Am PC keine Probleme.
Was ist das Problem? Danke schon mal für die Hilfe.

jepp, das Problem hab ich auch seit etwa zwei Wochen, nicht ständig, ab manchmal!


Gruß
BUZ
--
das beste was ein Mensch werden kann, ist HESSE!
---------------
www.schwerlast-rhein-main.de
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
017 — Direktlink
09.05.2015, 21:10 Uhr
Hajo



ähm, wart Ihr vorher (oder seid in einem anderen Tab) bei ebay? Dann gäbe es eine Erklärung..
--
mir doch egal!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
018 — Direktlink
09.05.2015, 23:18 Uhr
xXxSpeedyxXx



Hab das Problem auch. Lande auf diversen Seiten im Appstore.

Zudem stürzt mein Firefox seit kurzem ab. Auch IE meldet dauernd Fehler!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
019 — Direktlink
10.05.2015, 00:47 Uhr
BUZ



Nein Hajo.... kein Iebeeh!

BUZ
--
das beste was ein Mensch werden kann, ist HESSE!
---------------
www.schwerlast-rhein-main.de
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
020 — Direktlink
10.05.2015, 10:15 Uhr
mdkran

Avatar von mdkran

Nein, bei mir auch kein ebay.
Cookies sind auch deaktiviert, macht aber keinen Unterschied.
--
Woher soll ich wissen was ich denke, wenn ich nicht höre was ich sage?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
021 — Direktlink
12.05.2015, 19:53 Uhr
BUZ



?????????

Habt Ihr keine Infos für uns?


BUZ
--
das beste was ein Mensch werden kann, ist HESSE!
---------------
www.schwerlast-rhein-main.de
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
022 — Direktlink
12.05.2015, 20:11 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek

Nachdem das Problem bei mir noch nicht aufgetreten ist, kann dazu nicht viel sagen. Evtl. kann sich Hajo mal äußern, was seine ursprüngliche Idee war...


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
023 — Direktlink
12.05.2015, 20:15 Uhr
mdkran

Avatar von mdkran

Zwischenzeitlich sprang im Safari Adressfeld innerhalb kürzester Zeit 4-5 mal die Adresse um, bevor ich wieder im Appstore landete. Gerade jetzt (hab eben nochmal probiert) trat das Problem nicht auf.
--
Woher soll ich wissen was ich denke, wenn ich nicht höre was ich sage?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
024 — Direktlink
12.05.2015, 20:51 Uhr
Tristan S.

Avatar von Tristan S.

Das Problem tritt bei mir auch auf.
Es gibt keinen festen Ablauf, wann sich dieser Link aktiviert, im Schnitt bei mir alle zwei Tage. Hört sich wenig an, ist aber relativ nervig

Wie oben beschrieben, ändert sich der Link sodass ich die Seite (Hansebubeforum) komplett neu laden muss, da ist nichts mit Werbung wegdrücken etc...

Grüße
Tristan S.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1- [ 2 ]     [ Hilfe ]  


Linktips:

Kranliste von Carsten Thevessen

Kran-und Schwerlast-FAQ von Sebastian Suchanek

RAL Farbliste von Burkhardt Berlin


Hansebube.de - Modellbau und Vorbild

powered by ThWboard 3 Beta 2.84
© by Paul Baecher & Felix Gonschorek


Impressum und rechtliche Hinweise