Hansebubeforum
Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!


Hansebubeforum » Hilfe » Maus (Scrollrad) scheint zu spinnen » Threadansicht

Autor Thread - Seiten: -1-
000 — Direktlink
31.08.2008, 20:40 Uhr
Speddy



Zeit einigen Tagen erscheint jedesmal beim scrollen mit der Maus so nen komischer weißer Kreis mit einem schwarzen Pfeil nach oben und einem nach unten dazwischen nen Punkt, und dann rennt die Seite regelrecht auf- bzw. abwärts. Kann mir jemand erklären wieso dies passiert und ob man das abstellen kann?

mfg

Stefan Seifert
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001 — Direktlink
31.08.2008, 20:50 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek


Zitat:
Speddy postete
Zeit einigen Tagen erscheint jedesmal beim scrollen mit der Maus so nen komischer weißer Kreis mit einem schwarzen Pfeil nach oben und einem nach unten dazwischen nen Punkt, und dann rennt die Seite regelrecht auf- bzw. abwärts. Kann mir jemand erklären wieso dies passiert und ob man das abstellen kann?

Logitech-Maus? Das ist "WebWheel" oder wie sich das nennt. Entweder ist in Deiner Maus irgendein Microschalter hin oder es ist was verkonfiguriert. Schau mal im Logitech-Treiber bzw. Setpoint vorbei, ob da noch alles paßt.


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002 — Direktlink
31.08.2008, 21:57 Uhr
Speddy



Stimmt ist ne Logitech Cordless Wheel mouse hab jetzt noch mal den entsprechenden Treiber aktualisiert. kann aber nichts zu der Webwheel Funktion finden. Habe aber festgestellt, dass das nur auftritt wenn ich beim scrollen etwas zu fest auf das Rad drücke. Muss ich halt drauf achten nicht zu fest drauf drücken.

mfg

Stefan Seifert
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003 — Direktlink
31.08.2008, 22:00 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek


Zitat:
Speddy postete
dass das nur auftritt wenn ich beim scrollen etwas zu fest auf das Rad drücke. Muss ich halt drauf achten nicht zu fest drauf drücken.

Joh, das Mausrad ist gleichzeitig auch 'ne Maustaste. Die Funktion dieser Taste kann man wie gesagt im Treiber konfigurieren, Voreinstellung ist das besagte WebWheel.


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004 — Direktlink
03.09.2008, 21:20 Uhr
Phil

Avatar von Phil

Hi,
ich hab auch ne Logitech Maus, das ist bei denen so, wenn man auf das Scrollrad drückt, kommt dieses Zeichen. Wenn man die Maus dann vorsichtig hoch/runter bewegt, bewegt sich die Seite. Ich habe am Anfang etwas gebraucht, bis ich es raus hatte. Mit Einstellungen hat das, meines Wissens nach nichts zu tun.

Hoffe ich konnte helfen
--
Gruß
Philipp

Dieser Post wurde am 03.09.2008 um 21:21 Uhr von Phil editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005 — Direktlink
03.09.2008, 22:07 Uhr
Champagnierle

Avatar von Champagnierle


Zitat:
Phil postete
ich hab auch ne Logitech Maus, das ist bei denen so, wenn man auf das Scrollrad drückt, kommt dieses Zeichen. Wenn man die Maus dann vorsichtig hoch/runter bewegt, bewegt sich die Seite. Ich habe am Anfang etwas gebraucht, bis ich es raus hatte. Mit Einstellungen hat das, meines Wissens nach nichts zu tun.

Hoffe ich konnte helfen

Hi Phil,
da bist Du im Irrtum. Wenn Du den Logitech-Maustreiber installierst, kannst Du die mittlere Maustaste mit der Funktion "mittlere Maustaste" belegen. Standardmässig ist die nicht draufgeschaltet.

Hab's heute erst bei einer Kollegin für eine MX600 gemacht.

Gruss

Marc
--
==================================
<ohne Worte>
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006 — Direktlink
04.09.2008, 22:08 Uhr
baroni

Avatar von baroni

Hm?
Hab hier eine "Saitek - Art.No.: PM11 - Model No.: M-188"
Installiert ist sie über den MS-Treiber. Und was soll ich sagen?
Auch hier, ohne extra Einstellung, geschweige denn Logitech-Maustreiber.
Einfach Scroll-Rad nach unten drücken und die Maus in beliebiger Richtung bewegen und schon bewegt sich der angezeigte Bildausschnitt in entgegengesetzter Richtung. Besonderst hilfreich, wenn man sich in der Bildbearbeitung in extremer Vergrößerung befindet. Funktioniert wirklich stufenlos und in 360°.

Zu Stefans Broblem:
Wenn ich mich richtig erinnere, dann kann man beim installierten Logitech-Maustreiber unter Einstellungen: "bei Druck auf das Scroll-Rad" einen belibiegen Befehl aus einer Liste einstellen und ausführen lassen. Wenn mich nicht alles täusch, geht auch "ohne Funktion" oder so. Müsste mal jemand mit dem Treiber ausprobieren.
Alternativ könnte man die Feder, die das Scroll-Rad nach oben drückt, etwas nachspannen, so das sich der benötigte Druck zum herabdrücken erhöht.

Nichts für Ungut,
Thorsten
--
Aktueller denn je:
Wer in der Demokratie schläft, wird in der Diktatur erwachen! ©@Johann Wolfgang von Goethe
... aber wenigstens keine Augenringe haben.
©@Christine Prayon
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007 — Direktlink
05.09.2008, 20:59 Uhr
Phil

Avatar von Phil


Zitat:
Champagnierle postete

Zitat:
Phil postete
ich hab auch ne Logitech Maus, das ist bei denen so, wenn man auf das Scrollrad drückt, kommt dieses Zeichen. Wenn man die Maus dann vorsichtig hoch/runter bewegt, bewegt sich die Seite. Ich habe am Anfang etwas gebraucht, bis ich es raus hatte. Mit Einstellungen hat das, meines Wissens nach nichts zu tun.

Hoffe ich konnte helfen

Hi Phil,
da bist Du im Irrtum. Wenn Du den Logitech-Maustreiber installierst, kannst Du die mittlere Maustaste mit der Funktion "mittlere Maustaste" belegen. Standardmässig ist die nicht draufgeschaltet.

Hab's heute erst bei einer Kollegin für eine MX600 gemacht.

Gruss

Marc

Der Treiber is zwar installiert, aber belaegt hab ich da nix, das kam von selbst...
--
Gruß
Philipp
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008 — Direktlink
03.01.2009, 22:13 Uhr
Phil

Avatar von Phil

hallo,
das is zwar ein "uralt-Thread" , aber wenn man bei Logitech Mäusen mit dem Scrollrad auf einen Link klickt, wird dieser, egal was in den Einstellungen der Homepage eingegeben ist(man kann als Webmaster auswählen, wie der Link geöffnet wird) in einem neuen Tab geöffnet. Wenn man auserhalb von allen Links mit dem Rad klickt, kommt das oben beschriebene.
--
Gruß
Philipp
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009 — Direktlink
04.01.2009, 12:06 Uhr
robertd



Hallo Philipp,

Das ist nicht nur bei Logitech-Mäusen so, sondern unabhängig von der Maus unter Windows immer so, seit es Tabbed Browsing gibt.


gruss robert
...der auf 08/15-Mäuse ohne Sonderfunktionen schwört und seit Jahren keinen Maustreiber mehr angerührt hat

Dieser Post wurde am 04.01.2009 um 12:06 Uhr von robertd editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010 — Direktlink
04.01.2009, 16:18 Uhr
Schwertransport-Online



Bei meinem neuen PC war ne neue Standart Logitech Maus (mit Kabel) dabei... gleich wieder eingepackt... rollt nicht mal richtig. Die leichte billige 08/15 noname Maus mit der schweren Kugel läuft dagegen astrein
Dieser Post wurde am 04.01.2009 um 16:20 Uhr von Schwertransport-Online editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011 — Direktlink
04.01.2009, 18:01 Uhr
Phil

Avatar von Phil


Zitat:
robertd postete
Hallo Philipp,

Das ist nicht nur bei Logitech-Mäusen so, sondern unabhängig von der Maus unter Windows immer so, seit es Tabbed Browsing gibt.


gruss robert
...der auf 08/15-Mäuse ohne Sonderfunktionen schwört und seit Jahren keinen Maustreiber mehr angerührt hat

ooh , ist mir jetz erst aufgefallen, hab vorher noch nie aus Scrollrad gedrückt..
--
Gruß
Philipp
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012 — Direktlink
02.03.2010, 21:37 Uhr
Speddy



Da das Scrollrad der sich mittlerweile sehr schwer drehen lässt wollte ich mal fragen ob und wie man diese zwecks Reinigung (Scrollrad) demontieren kann? gibt es zur Reinigung eventuell eine andere einfachere Methode?

Hier mal die Daten welche ich von der Rückseite abgeschrieben hab.

Logitech Cordless Optical Mouse

FCC ID JNZ201760
S/N: LZC43703406
P/N: 831146-0000
M/N: M-RR95

mfg

Stefan Seifert

Dieser Post wurde am 02.03.2010 um 21:37 Uhr von Speddy editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hilfe ]  


Linktips:

Kranliste von Carsten Thevessen

Kran-und Schwerlast-FAQ von Sebastian Suchanek

RAL Farbliste von Burkhardt Berlin


Hansebube.de - Modellbau und Vorbild

powered by ThWboard 3 Beta 2.84
© by Paul Baecher & Felix Gonschorek


Impressum und rechtliche Hinweise
Datenschutzerklärung