Hansebubeforum
Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!


Hansebubeforum » Hilfe » Einstellungsprobleme » Threadansicht

Autor Thread - Seiten: -1-
000 — Direktlink
01.04.2015, 21:19 Uhr
Farmer

Avatar von Farmer

Guude,

bei meinem alten Lexmark Drucker (hat nach Jahren den Geist aufgegeben) hatte ich eine Einstellungsvariante "FOLIE", da wurden die Decals super.

Jetzt habe ich einen EPSON XP-422 und habe mich an verschiedenen Varianten versucht und schon 4 Bogen in die Tonne gekloppt....

Hat jemand Erfahrung mit dem Drucker Typ und hat einen TIP ???
--
viele Grüße aus Rhein / Main
Richard


Facebook: Kläser Group
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001 — Direktlink
01.04.2015, 22:00 Uhr
wolfgang5647



Moin, Moin

schaue mal auf diese Seite http://www.druckerchannel.de
dort gibt es auch ein Forum mit vielen Tips
--
Wolfgang

Schöne Grüße aus dem schönen Mecklenburg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002 — Direktlink
26.04.2015, 16:34 Uhr
Michael Compensis

Avatar von Michael Compensis

Hallo Richard,

wichtig ist im Prinzip, dass der Drucker weiss, dass er es mit einer wenig saugenden, glatten Oberfläche zu tun hat... oft klappt das mit Einstellungen wie "Fotopapier glänzend" oder "T-Shirt Transferfolie"...
--
Mit besten Grüßen aus München
Michael

Sofern nicht anders angegeben, liegt das (c) aller eingefügten Bilder bei mir.
--
„Komm wir essen Opa“ – Satzzeichen retten Leben!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hilfe ]  


Linktips:

Kranliste von Carsten Thevessen

Kran-und Schwerlast-FAQ von Sebastian Suchanek

RAL Farbliste von Burkhardt Berlin


Hansebube.de - Modellbau und Vorbild

powered by ThWboard 3 Beta 2.84
© by Paul Baecher & Felix Gonschorek


Impressum und rechtliche Hinweise