Hansebubeforum
Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!


Hansebubeforum » Hilfe » Excel - Kalender + Tabelle » Threadansicht

Autor Thread - Seiten: -1-
000 — Direktlink
06.01.2021, 21:19 Uhr
Karl-Konfetti



Moin Moin ,

Ist hier zufällig jemand der sich gut mit Exel auskennt ?

Folgendes :

Ich habe einen dynamischen Kalender erstellt in dem Wochenenden und Feiertage hervorgehoben werden . Das ganze funktioniert auch einwandfrei .
Jetzt möchte ich aber in dem Kalender bzw in den Cellen dahinter Summen hinterlegen .
Also die Summe auf einen Arbeitstag . Nun ist aber von Montag bis Donnerstag die Summe anders wie Freitag bzw Feiertage und Wochenenden haben wieder eine andere Summe .
Wie bekomme ich das hinterlegt ?
Bzw wie bekomme ich das dynamisch hin ? Weil nicht immer ist der 1 im Monat ja ein Montag .

Vielen Dank schon mal vorab

Dieser Post wurde am 06.01.2021 um 22:15 Uhr von Sebastian Suchanek editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001 — Direktlink
06.01.2021, 22:11 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek

Deine Frage ist etwas schwer zu verstehen. Verstehe ich Dich richtig, dass Du die Arbeitstage pro Monat zählen möchtest?
Falls ja - hier eine mögliche Lösung. (Quick&Dirty, evtl. geht das auch eleganter...)



Formel in Zelle B3: =DATUM($B$1;B$2;$A3) (Rest der Spalte und Spalte D analog.)
Formel in Zelle C3: =TEXT(B3;"TTT") (Rest der Spalte und Spalte D analog.)
Formel in Zelle C34: =ZÄHLENWENN(C3:C32;"Mo")+ZÄHLENWENN(C3:C32;"Di")+ZÄHLENWENN(C3:C32;"Mi")+ZÄHLENWENN(C3:C32;"Do")+ZÄHLENWENN(C3:C32;"Fr") (Zelle E24 analog)


HTH,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.

Dieser Post wurde am 06.01.2021 um 22:14 Uhr von Sebastian Suchanek editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hilfe ]  


Linktips:

Kranliste von Carsten Thevessen

Kran-und Schwerlast-FAQ von Sebastian Suchanek

RAL Farbliste von Burkhardt Berlin


Hansebube.de - Modellbau und Vorbild

powered by ThWboard 3 Beta 2.84
© by Paul Baecher & Felix Gonschorek


Impressum und rechtliche Hinweise
Datenschutzerklärung