Hansebubeforum
Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!


Hansebubeforum » Hilfe » Umstellung auf Ssl bzw. Https » Threadansicht

Autor Thread - Seiten: -1-
000 — Direktlink
14.04.2017, 13:25 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek

Hallo zusammen,

in den Ankündigungen hatte ich ja schon geschrieben, dass das Forum nun auch über HTTPS zu erreichen ist. Damit diejenigen, die den verschlüsselten Zugang nutzen möchten, möglichst wenig Fehlermeldungen sehen, habe ich angefangen, auch eingebundene "alte" Bilder nach Möglichkeit auf HTTPS-Links umzustellen. Neben den Bildern, die auf dem Forumsserver liegen, sind das bislang:

Bilderhoster:
- Abload.de
- Picr.de

Bilder von einzelnen Usern, die keinen der o.g. "großen" Bilderhoster benutzen:
- Anwohner432
- robertd
- Sebastian Suchanek

Falls jemand weiß, dass seine Bilder ebenfalls per HTTPS verfügbar sind, dann bitte bei mir melden. Ich habe ein kleines Skript, dass die Änderungen in allen betroffenen Postings automatisch durchführt.


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001 — Direktlink
18.05.2017, 09:41 Uhr
Matthias



....ich habe meine Direktlinks für picr und für das Forum auf https umgestellt. Auf meinen Mobilgeräten sehe ich auch alle Bilder . Auf meinem "stationären" PC sehe ich kein Bild sondern nur ein Icon mit einem Kreuz. Woran könnte das liegen bzw. was kann ich tun damit die Bilder zu sehen sind ?

VG
Matthias
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002 — Direktlink
18.05.2017, 21:27 Uhr
miba1974



Hallo Matthias,

es kann sein das dein Browser nicht verschlüsselte Inhalte auf verschlüsselten Seiten nicht anzeigt bzw. ersetzt.

Welchen Browser nutzt du und hast du vielleicht eine Erweiterung wie z.B. HTTPS Everywhere installiert?
--
Gruß aus der Heimat von Anna-Lena Grönefeld und Bernhard Brink

Michael
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003 — Direktlink
18.05.2017, 21:27 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek


Zitat:
Matthias postete
....ich habe meine Direktlinks für picr und für das Forum auf https umgestellt. Auf meinen Mobilgeräten sehe ich auch alle Bilder . Auf meinem "stationären" PC sehe ich kein Bild sondern nur ein Icon mit einem Kreuz. Woran könnte das liegen bzw. was kann ich tun damit die Bilder zu sehen sind ?

Hast Du mal ein Beispiel?


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004 — Direktlink
18.05.2017, 22:12 Uhr
Matthias




Zitat:
Sebastian Suchanek postete

Zitat:
Matthias postete
....ich habe meine Direktlinks für picr und für das Forum auf https umgestellt. Auf meinen Mobilgeräten sehe ich auch alle Bilder . Auf meinem "stationären" PC sehe ich kein Bild sondern nur ein Icon mit einem Kreuz. Woran könnte das liegen bzw. was kann ich tun damit die Bilder zu sehen sind ?

Hast Du mal ein Beispiel?


Tschüs,

Sebastian

...z.B die heutigen Bilder im Meckenheim Thread. Browser muss ich in der Fa mal nachschauen . Die Bilder die Patrick z.B hochgeladen hat sehe ich . Ist erst seit der Unstellung der Fall das viele Bilder nicht mehr angezeigt werden

VG
Matthias
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005 — Direktlink
18.05.2017, 22:51 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek


Zitat:
Matthias postete
...z.B die heutigen Bilder im Meckenheim Thread.

Also die Bilder im Meckenheim-Thread hast Du "normal" mit HTTP-Adressen und nicht mit HTTPS-Adressen für die Bilder eingestellt. Da ich die Bilder sehe, obwohl ich das Forum mittels https://www.hansebubeforum.de aufrufe, spricht das für Michaels Theorie, sprich, dass Dein Browser HTTP-Inhalte (in diesem Fall also Deine Bilder) auf HTTPS-Seiten (in diesem Fall also das Forum) blockiert.


Tschüs,

Sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hilfe ]  


Linktips:

Kranliste von Carsten Thevessen

Kran-und Schwerlast-FAQ von Sebastian Suchanek

RAL Farbliste von Burkhardt Berlin


Hansebube.de - Modellbau und Vorbild

powered by ThWboard 3 Beta 2.84
© by Paul Baecher & Felix Gonschorek


Impressum und rechtliche Hinweise
Datenschutzerklärung