Hansebubeforum
Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!


Hansebubeforum » Technik » Samsung Blu.-ray Player spielt neue Discs nicht mehr ab » Threadansicht

Autor Thread - Seiten: -1-
000 — Direktlink
21.09.2019, 02:05 Uhr
Roland



Hallo,

ich hoffe, das ist der richtige Thread. Mein ca. 5 Jahre alter BR Player spielt seit einigen Tagen keine neuen Blu-rays mehr ab (alle Code B, legal im Handel gekauft), er versucht sie zwar noch zu starten, erkennt sie aber nicht mehr.

Bei DVDs und CDs klappt es (noch) problemlos. Habt Ihr vielleicht einen Tipp für mich? Austauschen oder reinigen mittels Hilfsmittel?

Vielen Dank für Eure Antworten.

Gruß

Roland
--
Qualität aus Franken: Herpa, MAN, adidas, NZG, Conrad, Schaeffler, Preiser, Puma, Faun.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001 — Direktlink
23.09.2019, 07:19 Uhr
Markus Brenner



Ist zwar keine Krantechnik ... :-))
Schau ob es für Deinen Player ein Softwareupdate gibt und führ es aus. Wird wahrscheinlich daran liegen.
--
Markus

Aktuelles Langzeitprojekt: http://www.chiaroscuro.at/projekte/ak850.htm
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002 — Direktlink
23.09.2019, 18:10 Uhr
Kufi

Avatar von Kufi

Moin Roland,

ich habe bei meinen die Linse mit einen Wattestäbchen sauber gemacht. Nimmst Spiritus Glasreiniger ( ich habe den von Frosch ) auf das Stäbchen. Dann mit einen trockenen Stäbchen nachbehandeln. Hat bei mir geklappt.

Gruß Michael
--
Gruß Michael
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003 — Direktlink
24.09.2019, 00:27 Uhr
Roland



Hallo zusammen,

vielen Dank für Eure Tipps. Leider hat alles nichts funktioniert. Die Blu-rays rattern jetzt richtig. DVDs laufen tadellos. Strange.

P.S. Der Thread war ursprünglich woanders, wurde anscheinend versehentlich verschoben ;-)

Gruß

Roland
--
Qualität aus Franken: Herpa, MAN, adidas, NZG, Conrad, Schaeffler, Preiser, Puma, Faun.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004 — Direktlink
24.09.2019, 02:25 Uhr
LTR13000



Evtl. hilft es, die Laufschienen vom Lesekopf zu reinigen, und mit Instrumentenöl (Nähmaschinenöl geht auch) schmieren.
Dieser Post wurde am 24.09.2019 um 02:25 Uhr von LTR13000 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005 — Direktlink
24.09.2019, 07:31 Uhr
Markus Brenner



Kein Nähmaschinenöl in den Player. Wenns denn überhaupt hilft, dann nur kurz, außerdem zeiht das Zeug Staub an.
Solche Führungen schmiert man mit einem Fett auf Teflon- oder Silikonbasis. Robbe hat sowas im Angebot.
An den Enden der Führungen ist meißt noch was von dem ursprünglichen Zeug. Nach dem Renigen der Führung kann man das verwenden, sollte eigentlich ausreichen.
Wegen dem Symptom BR nö, DVD ok hab ich aber trotzdem die Software im Verdacht. Der Schlitten ist ja der Gleiche. Das einzige was mir noch einfällt wäre das der BR-Laser gerade stirbt. Sollte aber nach 5 Jahren eigentlich nicht der Fall sein.
--
Markus

Aktuelles Langzeitprojekt: http://www.chiaroscuro.at/projekte/ak850.htm
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006 — Direktlink
24.09.2019, 22:52 Uhr
Roland



Hallo Markus,

hat leider alles nicht funktioniert. Ich habe die aktuellste Software überspielt und einiges andere ausprobiert. Hat ein Blu-ray Player 2 Laser? 1 x für BR und 1 x für den Rest?

Gruß

Roland
--
Qualität aus Franken: Herpa, MAN, adidas, NZG, Conrad, Schaeffler, Preiser, Puma, Faun.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007 — Direktlink
25.09.2019, 07:52 Uhr
Markus Brenner



Hallo Roland,

jetzt erst aufgefallen, spielt er eigentlich "alte" BR ab? Weil Du "neue" erwähnt hast.
Er hat zwei Laser die alle eine gewisse Lebensdauer haben. Aber 5 Jahre sollten sie eigentlich schon halten wenn sie nicht gerade 24/7 gelaufen sind.
Du kannst noch versuchen mit der genauen Typenbezeichnung zu googeln (wenn Du es nicht schon getan hast) vielleicht gibt es einen "Serienfehler".
Mein erster BR hat auch nur 3 Jahre gehalten, der hat gleich alles verweigert. Du scheinst wohl um einen Austausch nicht herumzukommen.
--
Markus

Aktuelles Langzeitprojekt: http://www.chiaroscuro.at/projekte/ak850.htm
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Technik ]  


Linktips:

Kranliste von Carsten Thevessen

Kran-und Schwerlast-FAQ von Sebastian Suchanek

RAL Farbliste von Burkhardt Berlin


Hansebube.de - Modellbau und Vorbild

powered by ThWboard 3 Beta 2.84
© by Paul Baecher & Felix Gonschorek


Impressum und rechtliche Hinweise
Datenschutzerklärung