Hansebubeforum
Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!


Hansebubeforum » 1/50 » YCC Modellthread allgemein » Threadansicht

Autor Thread - Seiten: -1- [ 2 ]
000 — Direktlink
07.01.2008, 14:21 Uhr
Star Liebherr



Weiss jemand von euch vielleicht ob YCC in naher Zukunft weitere Modelle wie das des LTM 1800 plant?
--
Lieblings Modell -------> LTM 1800

Dieser Post wurde am 26.12.2016 um 12:26 Uhr von Burkhardt editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001 — Direktlink
07.01.2008, 14:27 Uhr
Christian

Avatar von Christian

rechne mal mit einem LG1550
--
Gruß aus dem Schwarzwald
Christian
-------------------------------
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002 — Direktlink
04.09.2009, 05:56 Uhr
Sven Leist



Moin,
ich schreibs mal hier rein, weil ich den als einzigen allgemeinen Thread über YCC gefunden habe:

Ich möchte hier mal ein paar Zeilen zum Wippanlenker zum 1300/1 / 1300 6.1 Modell von Conrad schreiben:

Gekauft hatt ich mir den Wippanlenker mit passendem Zubehör Ende letzten Jahres für 169,-€.

Dieser war Ergänzung für Scholls 1300 6.1 gedacht, um Ihm damit die Vollausrüstung zu spendieren.

Relativ Schnell hab ich die Wippteile in Karminrot lackiert und dementsprechend den 1300er aufgebaut.
Kurz darauf hab ich die Wippe wieder abgenommen, und so stand diese lange Zeit hinter der Tür...
Als ich diese dann später mal wieder an das 1300er Modell anbauen wollte, war schon die 1. Öse zur Bolzenverbindung zwischen Tele-Kopfstück und Gittermastadapter zur Wippe aufgebrochen.
Ok dacht ich mir, mit Drei ganzen Ösen hebt das auch noch stramm...
Tja, bis dann durch eine kleine ungeschicktheit kurz drauf auch Öse Nr. 2 folgte...

Dann hats mich schon a weng mehr geärgert.
Und dann lag die Wippe eine ganze Weile wieder herum.
Im Frühjahr dann Zusammenbau Nr. 3 und dann ging auch gleich beim Verbolzen der Wippe am Rollenkopf Öse Nr. 3 &4 kaputt (nur durch das Reinstecken eines Bolzens!!
In Zwei Fällen brach die Öse ab, bei den anderen beiden brach die öse nur auf...

Also dacht ich mir, für soviel Geld muss das ja repariert werden...
Dafür dann einen Adapter von der festen Wippspitze des ConradModelles ausgebaut, Niete aufgebohrt, und das ganze für die YCC zurechtgefeilt.
Da sowohl das YCC Teil als auch das der Conrad Anbauspitze identisch gebaut sind, war schnell ein wohlgemerkt weitaus Stabilerer Ersatz gefertigt.

Der defekte YCC Adapter kam mir beim Ausbau eh schon halb zerbröselt in die Hände...
Also wirklich gut verarbeitet sieht anders aus.
Nun gut, jetzt war das Übel repariert und Stabil.
Bis gestern Abend...
Der Kran stand seit der Reperatur im Mai aufgerüstet auf dem Regal und wurde seither nie bespielt etc.
Gestern wollt ich die Wippe zerlegen um das ganze als Montage TDK mit auf die Minibauma zu nehmen...

Und während ich mit der einen Hand die Wippe hebe, um mit der anderen den Flaschenzug an den Wippböcken auszubolzen, knickt mir ohne Vorwarnung die Wippe weg und knallt auf den Boden.

Die Wippe ist dieses mal nicht an den besagten Ösen gebrochen, die ich durch das Conrad "Provisorium" repariert hatte, auch nicht an der Verbindung, Anlenkstück zum Druckanlenker (Zwischen den Wippböcken),
Nein ein paar Zentimeter hinter der Bohrung, da wo das Gitterfachwerk am Anlenker anfägt.
Ein sauberer Bruch auf beiden seiten...

Somit wars dann Asche, das Modell morgen in SInsheim zu zeigen.
Muss als Ersatz der AC 200 heut Abend noch fertig gemacht werden, damit der morgen wenigstens eingesetzt werden kann..

Ich hab ich mich gestern Abend echt aufgeregt und bin mal ganz ehrlich:
Wenn die Ösen zu verbolzen ausbrechen, dann na ja, lass ich mir das ganze noch gefallen, zumal ich glücklicherweise auch recht schnell Ersatz hatte.
Aber wenn dann ohe fast irgendwelchem Zutun beim Abrüsten des Modells nach langer Standzeit einfach mal so schnell die Wippe seitlich den Abgang macht, dann bin ich echt sauer...

ich hab 169,-€ dafür gelöhnt, der Preis ist absolut gerechtfertigt, WENN ich etwas entsprechendes dafür bekomme.
Zwei mal was Reparieren zumüssen (wobei ich beim 2. mal jetzt noch gar net weis, wie ich das wieder Stabil hinbekommen werde...) sind 169 EURO nicht wert. Also bei mir hat YCC Modelltechnisch keine Zukunft.
Zubehör ist von denen ok, aber Gott sei dank hab ich mich bisher preislich noch net an den 1800er herangewagt, oder der 1800er Wippe, die ich mal ursprünglich für mein 1500er Modell vorgesehen hatte...

Mag ja sein, dass Ihr evtl. noch keine schlechten Erfahrungen damit gemacht habt, könnt es mir aber nachsehen, wenn ich nach 2 Brüchen am selben Objekt doch etwas gereizt bin....

Ich vermute mal, dass es am Material an für sich liegt (schlechte bzw. nur Durchschnittliche Qualität bzw. unsaubere Verarbeitung). Anders kann ich mir den gestrigen Bruch nicht erklären (Sowas könnt man auch schlicht und ergreifend Materialermüdung nennen).

Auch wenn die meissten mit YCC zufrieden sein sollten.
Mic hhaben sie mit diesem Ereignis erst mal vor dem Kauf weiterer Modelle (ich meine nicht das kleinzubehör, welches gut ist). abgeschreckt.
Denn bei solch ner Qualität in puncto Modelle ist mir der 1800er samt Wippe und Derrick keine 1300 € wert!!!!!!!!!!!!!!
--
------------
Grüße
Sven

Dieser Post wurde am 04.09.2009 um 06:09 Uhr von der_kleene editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003 — Direktlink
04.09.2009, 07:48 Uhr
Stephan
Moderator
Avatar von Stephan

Nu ja, das ist ohne Frage ein sehr ärgerliche Sache, die Dir da mit der 300-Tonner-Wippe passiert ist. Aber ich wäre jetzt etwas vorsichtiger mit offensichtlich vorschnellen Vergleichen. Wenn ich es richtig sehe, sind die Wippe des 300-, und die des 800-Tonners zwei völlig unterschiedliche Sachen, auch was die Art und Weise der Herstellung betrifft...!

Die kleine 300-Tonner-Wippe sieht ja schon beim auspacken etwas üsselig aus, wie die Rheinländer gerne sagen. Sie ist offensichtlich komplett, also Strebe für Strebe in Handarbeit gelötet. Die große Wippe des 800-Tonners hingegen scheint mit ein Formgußteil zu sein. Zumindest hat sie viel weniger "Ecken und Kanten". Genau sagen können das aber nur der Hersteller und solche Leute, die ihre Wippe schon mal ohne Farbüberzug in den Händen gehalten haben...

Was nun den kapitalen Bruch an der kleinen 300-Tonner-Wippe betrifft, so stellt sich hier die Frage nach der Konstruktion viel eher, als die nach der Qualität des Materials. Das müßte man mal ohne Frabüberzug sehen, wie die einzelnen Teile ausgeführt sind. Den was eine Schweißverbindung im Original schafft, muß eine Lötverbindung im kleinen Maßstab noch lange nicht gewährleisten...!

Das YCC bei Deiner Wippe großen Murks abgeliefert hat, lieber Sven, steht völlig außer Frage. Aber das auch andere Produkte dieses Herstellers automatisch bedenklich sein sollen, ist damitc noch lange keine Selbstverständlichkeit!!!

Welche Erfahrungen haben denn andere Sammler und Modellbauer mit dem YCC-Gitterwerk gemacht?


Gruß vom Rhein
Stephan
--
Gruß vom Rhein
Stephan

"Hätten Sie aber können!!!"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004 — Direktlink
04.09.2009, 11:30 Uhr
Larsenz



Hallo Forengemeinschaft,

ich bin selber Bestizer eines LTM 1800 mit Wippspitze. Auch meine Wippspitze hat schon ohne Vorwarnung den Löffel abgegeben und ist abgeschmiert. Und das beim 1. Aufbau der Spitze und einer Standzeit von ca einer halben Std. An 2 Gitterteilen sind die Ösen aufgebrochen und die Gitterteile waren somit unbrauchbar. Ich habe dann von meinem Modellhändler 2 neue Gitterteile bekommen. Dieser hat sich dann mit YCC in Verbindung gesetzt und die Reklamation für mich durchgeführt. Was für mich als Kunde natürlich sehr gut war.
Seitdem baue ich den Kran nur noch mit fester Gitterspitze auf, was in meinen Augen auch wesentlich stabiler erscheint. Ich bin mit dem Kran an sich sehr zufrieden, wobei ich die Wippspitze und da insbesondere die Ösen der einzelnen Gitterteile doch etwas mickerig finde.

Gruß Lars
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005 — Direktlink
04.09.2009, 12:25 Uhr
Sven Leist



@ Stephan: gut ok, ich hätt mich auchn wenig "gewählter" Ausdrücken können und das nicht auf alle YCC Modelle beziehen können.
Es kommt auch denk ich drauf an, was fürn Bruch das ganze Modell erleidet.
Bei den ersten Ösen am Adapter war ich bestimmt auch z.T. selber Schuld.

ich stell gleich mal nochn Bild ein, wo man sehen dürfte, dass die Wippe an DIESER stelle auf keinen Fall brechen sollte...

@ Lars: aha, "interessant" zu lesen.

--
------------
Grüße
Sven

Dieser Post wurde am 04.09.2009 um 12:35 Uhr von der_kleene editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006 — Direktlink
04.09.2009, 12:57 Uhr
Sebastian Suchanek
Admin
Avatar von Sebastian Suchanek


Zitat:
der_kleene postete
ich stell gleich mal nochn Bild ein, wo man sehen dürfte, dass die Wippe an DIESER stelle auf keinen Fall brechen sollte...

Leider kann man auf dem Foto die eigentliche Bruchstelle nicht wirklich erkennen. Wie sieht der Bruch aus? Ist das ein Bruch durch massives Material oder ein Bruch durch eine Fügestelle? (Klebung, Lötstelle...)
Kannst Du noch eine Großaufnahme der Bruchstelle einstellen?


Tschüs,

sebastian
--
Baumaschinen-Modelle.net - Schwerlast-Rhein-Main.de
...von Laien regiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007 — Direktlink
04.09.2009, 12:59 Uhr
Stephan
Moderator
Avatar von Stephan

Ah, OK, das sieht auf den ersten Blick sehr "gewagt" aus...

Können wir die markierten Stellen noch mal etwas größer bekommen?




Gruß vom Rhein
Stephan
--
Gruß vom Rhein
Stephan

"Hätten Sie aber können!!!"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008 — Direktlink
04.09.2009, 13:23 Uhr
Sven Leist



Servus, kann ich machen, aber erst am Montag, bin grad am Abzischen nach Sinsheim
--
------------
Grüße
Sven
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009 — Direktlink
04.09.2009, 13:33 Uhr
Stephan
Moderator
Avatar von Stephan

Eilt ja nicht mehr...

Viel Spaß beim Ausstellen!


Gruß vom Rhein
Stephan
--
Gruß vom Rhein
Stephan

"Hätten Sie aber können!!!"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010 — Direktlink
06.09.2009, 14:47 Uhr
akarpong




Zitat:
Stephan postete
Ah, OK, das sieht auf den ersten Blick sehr "gewagt" aus...

Können wir die markierten Stellen noch mal etwas größer bekommen?




Gruß vom Rhein
Stephan

I got the same problem too.

Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011 — Direktlink
06.09.2009, 18:08 Uhr
börge



Aha..erstmal sieht es für mich aus als wären das vier Zapfen die in vier Bohrungen gesteckt/geklebt worden sind sind,das Bild von akarpong zeigt eher das die Zapfen herausgebrochen (?) sind,bei Sven aber ist der Bruch ein klein wenig weiter oben zu sehen,das ist in der Tat höchst sonderbar.
Und an Lars,hast Du auch an besagter Stelle einen Bruch gehabt?
Ich habe auch den kompletten LTM im Keller stehen,nur bislang immer mit fester Spitze montiert,Wippe wollt ich irgendwann dranbauen,nun bin ich aber sehr skeptisch ob das nicht noch anderen auch passieren kann?
Es gibt viele Bilder anderer User die auch die Wippe montiert haben,wäre wirklich ein ziemlicher GAU wenn das dann ohne Vorwarnung in der Vitrine passiert..
Man könnte nun zur Sicherheit mit 2Komponenten-Kleber 2 Winkel in die Ecken kleben ,aber
A) Ob´s dann auch hält ,und
B) Kaufe ich ein Modell und gehe dann nicht davon aus das Materialermüdung an solch einen wichtigen Punkt eintritt...
--
Viele Grüße

Martin
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012 — Direktlink
06.09.2009, 19:57 Uhr
Larsenz



Hallo Martin,

nein, bei mir war einer der kleinen schwarzen Bolzen der Auslöser. Dieser ist an der Verbindung zwischen 2 Abspannstangen durchgebrochen und somit ging meine Wippspitze dann zu Boden. Der Gittermast ist dann an verschiedenen Stellen gebrochen. Wenn ich die Fotos noch finde, dann kann ich sie dir gerne mal zuschicken. Ich weiß gerad nur nicht wo ich sie vergraben habe.

Gruß Lars

Dieser Post wurde am 06.09.2009 um 20:01 Uhr von Larsenz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013 — Direktlink
20.09.2016, 15:53 Uhr
Joerg Pabst



Einen schönen Nachmittag zusammen,

hat zufälligerweise jmd. eine Ahnung ob neue Modelle geplant sind oder wird es bis auf unbestimmte Zeit nur noch Laufgitter, Haken, Abstützplatten und so weiter geben.

Wäre sehr schade.

Wenn es so wäre, dann werde ich mit überlegen den 1400-er doch zu kaufen. Quasi als Abschlußmodell zum Ende einer Ära - obwohl mir dieser Kran gar nicht so gefällt.

MfG

JP
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014 — Direktlink
20.09.2016, 16:33 Uhr
Steffen

Avatar von Steffen

Hallo Jörg,

es werden in naher Zukunft Modellneuheiten wie Krane erscheinen. Mit dem 1400er kamen ja auch sehr viele Versionen auf einmal, so war bzw. ist der Markt dort erstmal übersättigt. Die Wippe wurde ebenfalls in allen Varianten (bis auf Colonia) verwirklicht.

Haken, Ketten, Raupenketten oder Anbauwerkzeuge sind halt nun mal begehrt und werden viel gekauft. Und YCC sieht ja auch immer Lücken wo beispielsweise der Hersteller eines Modells nicht so dolle gearbeitet hat.

Und so kann ich versprechen das noch Raupenketten erscheinen werden auf die lange gewartet wurden.

Und wie gesagt, auch Krane werden in Kürze (in ein paar Monaten) erscheinen.
--
Grüße aus der Hohenstaufenstadt Göppingen
Steffen

YCC Models

Dieser Post wurde am 20.09.2016 um 20:19 Uhr von Steffen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015 — Direktlink
20.09.2016, 16:54 Uhr
jeanmichel

Avatar von jeanmichel

Hallo Jörg,

Wie ich im Forum INTERLEV von André BOULANGER gelesen habe soll YCC in nächster Zeit zwei ältere Liebherrmodelle auf den Markt bringen und zwar einen LT 1300 und einen LG 1250. Mehr Informationen dazu gibt es leider nicht.
--
Gruss aus Lothringen

Jean Michel
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
016 — Direktlink
20.09.2016, 17:07 Uhr
modellfreak



Wird das was aus Düsseldorf dabei sein so wie schon die Gezeigten Gottwald AMK 600 oder Krupp GMT 500....?
--
mfg

Lukas

Dieser Post wurde am 20.09.2016 um 17:07 Uhr von modellfreak editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
017 — Direktlink
20.09.2016, 22:22 Uhr
Wilfried E.

Avatar von Wilfried E.

Hallo Sven,
deinen Bericht in Post 002 habe ich erst jetzt gelesen, da ich bis 08.09. noch im Urlaub war. Ende 2008 hatte es von einem User einen Crash mit der Wippe gegeben, worauf festgestellt wurde, das in der ersten Serie einige schlechte Klebestellen waren. Hauptsächlich die 4 Zapfen am Übergang zum Maststück. Darauf hatte ich damals direkt an meiner neu gelieferten Wippanlenkung (12.2008) diese Klebestellen gelöst (wie in Post 010, gelbe Wippe), die Klebestellen von Farbe befreit und alle mir wichtigen Klebestellen neu gemacht (und nachlackiert). Klar war das bei einem neuen Teil sehr ärgerlich. Dafür hält sie aber bis Heute. Ich habe nur den Thread nicht mehr gefunden, worin das stand.

Mit dem Rotor (400 Gramm) stand der Kran ca. 2 Wochen ohne Probleme.





Mein Freund Thomas hat den LTM 1800 mit Derrick und Wippe schon seit über 1 1/2 Jahren aufgebaut in seinem Hobbyzimmer ohne Probleme. Ich weiß aber jetzt auswendig nicht, ob er die schwarzen Kunststoffbolzen der Abspannstangen gegen Messingschräubchen getauscht hat. Das hat er bei den meisten Wippen gemacht. Die Kunststoffbölzchen darf man nicht mit einer Zange einpressen, das gibt Kerbmale, die auf Dauer wie eine Sollbruchstelle wirken können.

Alles in allem sind Er und ich mit unseren YCC-Modellen zufrieden und hatten noch keinen Crash. Auch mit dem LTM 1400 nicht.
--
Gruß aus Pulheim
Wilfried Euskirchen

(Meine hier gezeigten Bilder unterliegen dem Urheberrecht)

--Was Du heute nicht erledigst, musst Du morgen nicht korrigieren--
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
018 — Direktlink
21.09.2016, 08:20 Uhr
börge



Hi Zusammen,

ein LT 1300 und LG 1250 wären die perfekte Ergänzung zu der historischen Serie vom LTM 1400.
Bin mal gespannt ob das alles so stimmt und wie der LG 1250 rüberkommt, für mich ein absolut spannende Modell, da mir schon das Vorbild mit der Mittelabstützung sehr zugesagt hat. Gab ja auch genügend Betreiber für den Kran.
--
Viele Grüße

Martin
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
019 — Direktlink
21.09.2016, 08:38 Uhr
Joerg Pabst



Guten Morgen,

vielen Dank für die Info.

Prima, daß es weitergeht mit "Kränen". LKW`s anderer Hersteller gibt es ja massenhaft.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
020 — Direktlink
21.09.2016, 12:14 Uhr
Tristan S.

Avatar von Tristan S.

... obwohl ältere Zugmaschinen, passend zum LTM 1400 etc, von YCC bestimmt großartig wären.

Viele Grüße
Tristan S.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
021 — Direktlink
21.09.2016, 12:21 Uhr
jeanmichel

Avatar von jeanmichel

Im allgemeinen kann man sich absolut auf die Aussagen von André Boulanger verlassen. Beziehungen hat der ganz gute, man brauch sich nur seine Kransammlung anzusehen: http://www.interlev.org/t844-la-collection-d-andre-les-grues-des-levageurs
--
Gruss aus Lothringen

Jean Michel

Dieser Post wurde am 21.09.2016 um 12:24 Uhr von jeanmichel editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
022 — Direktlink
21.09.2016, 12:26 Uhr
jeanmichel

Avatar von jeanmichel


Zitat:
Tristan S. postete
... obwohl ältere Zugmaschinen, passend zum LTM 1400 etc, von YCC bestimmt großartig wären.

Viele Grüße
Tristan S.

Da hast du recht, Tristan, aber zu welchem Preis ?!
--
Gruss aus Lothringen

Jean Michel
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
023 — Direktlink
21.09.2016, 14:39 Uhr
Steffen

Avatar von Steffen

Hallo nochmal zusammen,

schreibt das ganze mal in die Gerüchteküche, ich kann euch 100%ig versichern das kein LG 1250 von YCC Models geplant ist.
--
Grüße aus der Hohenstaufenstadt Göppingen
Steffen

YCC Models
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
024 — Direktlink
21.09.2016, 18:15 Uhr
Burkhardt
Admin
Avatar von Burkhardt


Zitat:
jeanmichel postete
Im allgemeinen kann man sich absolut auf die Aussagen von André Boulanger verlassen. Beziehungen hat der ganz gute, man brauch sich nur seine Kransammlung anzusehen: http://www.interlev.org/t844-la-collection-d-andre-les-grues-des-levageurs

Mit der Aussage wäre ich ein bischen vorsichtig....

Das eine muß nicht unbedingt mit dem anderen zu tun haben
--
Beste Grüße aus dem Alstertal in Hamburg

Burkhardt Berlin
---
Bilder von mir im Forum nicht gefunden? Schau mal auf der Homepage nach

...ein dickes Fell, das hatte ich früher nie, ich habe es mir wachsen lassen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1- [ 2 ]     [ 1/50 ]  


Linktips:

Kranliste von Carsten Thevessen

Kran-und Schwerlast-FAQ von Sebastian Suchanek

RAL Farbliste von Burkhardt Berlin


Hansebube.de - Modellbau und Vorbild

powered by ThWboard 3 Beta 2.84
© by Paul Baecher & Felix Gonschorek


Impressum und rechtliche Hinweise
Datenschutzerklärung